联系qq:473071120
联系qq:473071120

达富优财网

通鼠标图标吃一切软件:益盟BS操盘线公式源码

通吃一切软件:益盟BS操盘线公式源码 通吃一切软件:益盟BS 操盘线公式源码

  益盟BS操盘线剖析家原码:

  {操盘手BS操盘线(剖析家主图)}

  {DRAWGBK(DATE》900101,STRIP(RGB(0,150,130),RGB(0,0,0),0));}

  买线:=EMA(C,2);

  卖线:=EMA(SLOPE(C,21)*20 C,42);

  BU:=cross(买线,卖线);

  SEL:=cross(卖线,买线);

  drawtext(bu,LOW,‘B’),ALIGN1,VALIGN0,colorred,linethick3;

  DRAWTEXT(bu,LOW,‘ ̄’),ALIGN1,VALIGN0,Color208FFF,LINETHICK3;

  DRAWTEXT(sel,HIGH,‘ ̄’),ALIGN1,VALIGN0,ColorFFFF00,LINETHICK3;

  drawtext(sel,HIGH,‘S’),ALIGN1,VALIGN2,colorgreen,linethick3;

  stickline(买线》=卖线,low,high,0.1,1),colorred;

  stickline(买线》=卖线,close,open,8,1),colorred;

  stickline(买线《卖线,close,open,8,0),color00ff00;

  stickline(买线《卖线,low,high,0.1,1),color00ff00;

  stickline(cross(买线,卖线) or cross(卖线,买线),open,close,6,0),colorffff00;

  指导线: EMA((EMA(CLOSE,4) EMA(CLOSE,6) EMA(CLOSE,12) EMA(CLOSE,24))/4,2),linethick1,ColorFFffFF;

  界: MA(CLOSE,27),linethick1,Color00FFFF;

  DRAWTEXT(cross(指导线,界),界,‘ ̄ ̄’),ALIGN1,VALIGN0,Colorffffff;

  DRAWTEXT(cross(界,指导线),界,‘ ̄ ̄’),ALIGN1,Color00ffff;

  益盟BS操盘线飞弧原码:

  DRAWGBK(CLOSE《HHV(H,0), COLORRGB(60,15,35) ,COLORRGB(50,50,90),1);

  ma3:ma(c,5),colorf00ff0;

  ma10:ma(c,10),coloryellow;

  ma21:ma(c,21),colore66878;

  ma30:ma(c,30),colorwhite;

  ma120:ma(c,120),color399c7f,pointdot;

  ma240:ma(c,240),color000999,pointdot;

  x1:=(C L H)/3;

  x2:=EMA(x1,6);

  x3:=EMA(x2,5);

  DRAWICON(CROSS(X2,X3),L-0.1,10);

  DRAWICON(CROSS(X3,X2),H 0.1,12);

  stickline(x2》=x3,low,high,0.1,1),colorred;

  stickline(x2》=x3,close,open,9,2),colorred;

  stickline(x2》=x3,close,open,9,8),colorbrown;

  stickline(x2《x3,low,high,0.1,1),colorGREEN;

  stickline(x2《x3,close,open,9,2),colorGREEN;

  stickline(CROSS(X2,X3),open,close,6,1),colorYELLOW;

  stickline(CROSS(X3,X2),open,close,6,1),colorBLUE;

  益盟BS操盘线大智慧原码《L1》

  买线:EMA(C,2),color000999;

  卖线:EMA(SLOPE(C,21)*20 C,42),pointdot,coloryellow;

  BUY:=cross(买线,卖线);

  SEL:=cross(卖线,买线);

  drawtext(buy,LOW-0.1,‘Ψ ’),colorf00ff0,linethick5;

  drawtext(sel,HIGH 0.1,‘◎’),colorwhite,linethick5;

  stickline(买线》=卖线,low,high,0.1,1),colorred;

  stickline(买线》=卖线,close,open,8,1),colorred;

  stickline(买线》=卖线,close,open,10,1),;

  stickline(买线《卖线,close,open,10,0),colorffff00;

  stickline(买线《卖线,close,open,8,0),color00ff00;

  stickline(买线《卖线,low,high,0.1,1),color00ff00;

  stickline(cross(买线,卖线) or cross(卖线,买线),open,close,6,0),coloryellow;

  益盟BS操盘线大智慧原码《L2》

  ma3:ma(c,5),colorf00ff0;

  ma10:ma(c,10),coloryellow;

  ma21:ma(c,21),colore66878;

  ma30:ma(c,30),colorwhite;

  ma120:ma(c,120),color399c7f,pointdot;

  ma240:ma(c,240),color000999,pointdot;

  x1:=(C L H)/3;

  x2:=EMA(x1,6);

  x3:=EMA(x2,5);

  DRAWICON(CROSS(X2,X3),L-0.1,10);

  DRAWICON(CROSS(X3,X2),H 0.1,12);

  stickline(x2》=x3,low,high,0.1,1),colorred;

  stickline(x2》=x3,close,open,9,2),colorred;

  stickline(x2》=x3,close,open,9,8),;

  stickline(x2《x3,low,high,0.1,1),colorGREEN;

  stickline(x2《x3,close,open,9,2),colorGREEN;

  stickline(CROSS(X2,X3),open,close,6,1),colorYELLOW;

  stickline(CROSS(X3,X2),open,close,6,1),colorBLUE;

  益盟操盘手目标源码以下:

  ABJB

  循序渐进

  N(1,100,5)

  现价:C;

  MC=MCOST(4, 19*N, 15*N, 6*N, 1*N);

  顶部: MC[1] ,colorffff33;

  卖出: MC[2] ,colorgreen;

  买入: MC[3] ,colorred;

  底部: MC[4] ,coloryellow;

  --------------------------------------

  BDWD

  波段无

鼠标图标

  坐标线:-50;-30;0;30;50

  P1=0;

  P2= IF (CLOSE》MA(CLOSE,5),P1 10,P1-10);

  P3= IF (CLOSE》MA(CLOSE,10),P2 10,P2-10);

  P4= IF (CLOSE》MA(CLOSE,10),P3 10,P3-10);

  P5= IF (MA(CLOSE,5)》MA(CLOSE,10),P4 10,P4-10);

  P6= IF (MA(CLOSE,10)》MA(CLOSE,20),P5 10,P5-10);

  BD6;

  STICKLINE(BD》=-50,-50,BD,5,0)COLORGREEN;

  STICKLINE(BD》=-30,-30,BD,5,0)COLORCYAN;

  STICKLINE(BD》=0,0,BD,5,0)COLORYELLOW;

  STICKLINE(BD《=50BD》=30,30,BD,5,0)COLORRED;

  ----------------------------------

  BHLCT

  冰火两重天

  P(0,100,16);

  能量=SQRT(VOL)*(((C-(H L)/2))/((H L)/2));

  腻滑能量=EMA(能量,P);

  能量惯性:EMA(腻滑能量,P) ;

  STICKLINE(能量惯性》=0,(能量惯性-能量惯性*0.05),(能量惯性-能量惯性*0.15),5,0) COLOR0000CC;

  STICKLINE(能量惯性》=0,(能量惯性-能量惯性*0.2),(能量惯性-能量惯性*0.35),5,0) COLOR0066ff;

  STICKLINE(能量惯性》=0,(能量惯性-能量惯性*0.4)

jaedong

,(能量惯性-能量惯性*0.55),5,0) COLOR0099ff;

  STICKLINE(能量惯性》=0,(能量惯性-能量惯性*0.6),(能量惯性-能量惯性*0.75),5,0) COLOR00CCff;

  STICKLINE(能量惯性》=0,(能量惯性-能量惯性*0.8),(能量惯性-能量惯性*0.95),5,0) COLOR00ffff;

  STICKLINE(能量惯性《0,(能量惯性-能量惯性*0.05),(能量惯性-能量惯性*0.15),5,0) COLORff3300;

  STICKLINE(能量惯性《0,(能量惯性-能量惯性*0.2),(能量惯性-能量惯性*0.35),5,0) COLORFF6600;

  STICKLINE(能量惯性《0,(能量惯性-能量惯性*0.4),(能量惯性-能量惯性*0.55),5,0) COLORFF9900;

  STICKLINE(能量惯性《0,(能量惯性-能量惯性*0.6),(能量惯性-能量惯性*0.75),5,0) COLORffcc00;

  STICKLINE(能量惯性《0,(能量惯性-能量惯性*0.8),(能量惯性-能量惯性*0.95),5,0) COLORffff00;

  ------------------------------------

  cmfx

  筹马剖析

  HSL=EMA(VOL/CAPITAL,3);

  ZDL=HHV(HSL,240);

  ZXL=LLV(HSL,240);

  XS=MA(C,33);

  锁定筹马:EMA((HSL-ZXL)/ZXL*XS,13);

  浮动筹马:EMA((ZDL-HSL)/HSL*XS,13);

  力量对比:锁定筹马-浮动筹马 #COLORSTICK

  ------------

  dkby

  多空博弈

  Var1=(HHV(HIGH,21)-C)/(HHV(HIGH,21)-LLV(LOW,21))*100-10;

  Var2=(C-LLV(LOW,21))/(HHV(HIGH,21)-LLV(LOW,21))*100;

  Var3=SMA(Var2,13,8);

  高位:90;

  低位:0;

  多方: SMA(Var3,13,8),COLORRED;

  空方: SMA(Var1,21,8),COLORGREEN;

  中轴:45

  -----------------

  ltsh

  龙腾四海

  N (0, 100, 8);

  坐标线:0;20;50;80;100

  龙腾四海:100-100*(HHV(HIGH,5*N)-CLOSE)/(HHV(HIGH,5*N)-LLV(LOW,5*N));

  海面:20,COLORGREEN;

  海天分界线:50,COLORYELLOW;

  天际:80,COLORRED;

  -----------------------------

  mmpp

  生意频谱

  买线:EMA(C,3);

  卖线:EMA(SLOPE(C,21)*20 C,55);

  生意差=买线-卖线;

  STICKLINE(生意差》=0,(买线-生意差*0.05),(买线-生意差*0.15),5,0) #COLOR00ffff;

  STICKLINE(生意差》=0,(买线-生意差*0.2),(买线-生意差*0.35),5,0) #COLOR00ccff;

  STICKLINE(生意差》=0,(买线-生意差*0.4),(买线-生意差*0.55),5,0) #COLOR0099ff;

  STICKLINE(生意差》=0,(买线-生意差*0.6),(买线-生意差*0.75),5,0) #COLOR0066ff;

  STICKLINE(生意差》=0,(买线-生意差*0.8),(买线-生意差*0.95),5,0) #COLOR0000cc;

  STICKLINE(生意差《0,(卖线 生意差*0.05),(卖线 生意差*0.15),5,0) #COLOR006600;

  STICKLINE(生意差《0,(卖线 生意差*0.2),(卖线 生意差*0.35),5,0) #COLOR009900;

  STICKLINE(生意差《0,(卖线 生意差*0.4),(卖线 生意差*0.55),5,0) #COLOR00cc00;

  STICKLINE(生意差《0,(卖线 生意差*0.6),(卖线 生意差*0.75),5,0) #COLOR00ff00;

  STICKLINE(生意差《0,(卖线 生意差*0.8),(卖线 生意差*0.95),5,0) #COLOR66ff00;

  ------------

  zljc

  主力收支

  MAV=(C*2 H L)/4;

  SK = EMA(MAV,13) - EMA(MAV,34);

  SD = EMA(SK,5);

  中轴:0;

  空方主力 : (-2*(SK-SD))*3.8,COLORGREEN;

  多方主力 : (2*(SK-SD))*3.8,COLORRED;

  --------------------------------------

  CPSLSYY

  主力拉升志愿

  坐标线:-10;50;70;110;

  ww:100*(CLOSE-LLV(LOW,18))/(HHV(HIGH,18)-LLV(LOW,18));

  ww2:100*(CLOSE-LLV(LOW,36))/(HHV(HIGH,36)-LLV(LOW,36));

  lsqu:70;

  ---------------------

  CPSNL

  主力能量(气力)

  坐标线:150;180;210;240;450

  zlnl2=SUM(vol,30)/FINANCE(3) 150;

  zlnl:if(zlnl2《240,zlnl2,ref(zlnl2,1)*2/3 zlnl2/3);

  ftqy:30 150;

  tzqy:60 150;

  lsqy:90 150;

  --------------------------

  CPSZLSP

  主力试盘志愿

  aa=100*(HHV(HIGH,18)-CLOSE)/(HHV(HIGH,18)-LLV(LOW,18));

  cpszlsp:if(aa》99,100,0);

  以上是南边财产网小编为您引见的飞狐股票公式相干学问。

(快客股票配资平台SOUTHMONEY.COM)

此文由 达富优财网 编辑,未经允许不得转载!本文地址:http://www.edusj.cn/gp/2020-06-16/76509.html

()
分享到:

相关推荐

评论 暂无评论