联系qq:473071120
联系qq:473071120

达富优财网

通达信用医狂天下了多年的主图目标公式引荐

通达信用了多年的主图目标公式引荐

  中轨 :MA(CLOSE,20),COLORRED,LINETHICK2;

  上轨:中轨 1*STD(CLOSE,20),COLORWHITE;

  下轨:中轨-1*STD(CLOSE,20),COLOR00FF00;

  上上轨:中轨 2*STD(CLOSE,20),COLORYELLOW;

  下下轨:中轨-2*STD(CLOSE,20),COLORFF00FF;

  VAR1:=SUM(MAX(MAX(HIGH-LOW,ABS(HIGH-REF(CLOSE,1))),ABS(LOW-REF(CLOSE,1))),25);

  VAR2:=HIGH-REF(HIGH,1);

  VAR3:=REF(LOW,1)-LOW;

  VAR4:=SUM(IF(VAR2》0 AND VAR2》VAR3,VAR2,0),25);

  VAR5:=SUM(IF(VAR3》0 AND VAR3》VAR2,VAR3,0),25);

  VAR6:=VAR4*100/VAR1;

  VAR7:=VAR5*100/VAR1;

  VAR8:=MA(ABS(VAR7-VAR6)/(VAR7 VAR6)*100,15);

  VAR9:=(VAR8 REF(VAR8,15))/2;

  DRAWICON(CROSS(EMA(C,5),EMA(C,10)),L*0.98,1);

  DRAWICON(CROSS(EMA(C,3),EMA(C,07)),L*0.98,9);

医狂天下

  DRAWTEXT(CROSS(EMA(C,3),EMA(C,07)),L*0.95,‘←买’);

  S:=7*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*30,4,1)

  -3*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*30,4,1),3,1)

  -SMA(SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*30,4,1),3,1),2,1);

  STICKLINE(CROSS(78.89,S),H 1.1,H,0.2,1),COLORGRAY;

  DRAWTEXT(CROSS(78.89,S),H 1.1,‘卖

win10升级

’),COLORFFFF00;

  STICKLINE(C》上上轨,C,O,2,0),COLOR880088;

  STICKLINE(C》上上轨,L,H,0,0),COLOR880088;

  快客股票配资平台微旌旗灯号: 快客股票配资平台

此文由 达富优财网 编辑,未经允许不得转载!本文地址:http://www.edusj.cn/zq/2020-06-16/76517.html

()
分享到:

相关推荐

评论 暂无评论